Culture
Partager sur

La PS5 sera sûrement compatible avec les anciennes versions !

La PS5 sera sûrement compatible avec les anciennes versions !
Partager
Partager sur Facebook

Très bonne nouvelle pour les amateurs de consoles de jeux, et plus précisément de Playstation. La PS5 sera sûrement compatible avec les anciennes versions !

Très bonne nouvelle pour les amateurs de consoles de jeux, et plus précisément de Playstation. La PS5 sera sûrement compatible avec les anciennes versions ! MCE vous dit tous sur cette nouvelle qui fait plaisirs au geek que nous sommes.

Une PS5 compatible avec les anciennes versions ?

Des brevets auraient été déposés pour que cela puisse se réaliser. En effet c’est une volonté de la part de Sony.
Très attendue, la PS5 pourrait nous réserver son lot de surprises. Certains fans ayant l’œil très aguerri ont en effet remarqué que Sony venait de déposer quelques brevets qui permettraient au processeur de la console d’être compatible avec les anciennes versions de la PlayStation.

En d’autres termes, il pourrait être possible de jouer à des jeux de PS1,2,3 et 4 sur la 5 ! Il vous sera donc possible de ressortir vos anciens jeux, notamment les plus mythique, et d’y rejouer!

La console pas prévu avant 2021

Pour le moment malheureusement rien ne permet d’affirmer de manière officielle que cela sera le cas. Mais les fans eux, semblent totalement conquis à l’idée de cette possibilité.

Sony a néanmoins confirmé que la console n’était pas prévue avant 2021. Interviewé à ce sujet, John Kodera, le président de la firme a assuré pour sa part que « les équipes utiliseront le temps nécessaire afin de travailler et de préparer notre bond dans le futur ».